Reticle

FZD

Space Marshal
Nov 22, 2016
1,039
4,053
2,000
RSI Handle
FZD
In the options, there's a keybind for... I think it was joystick mode or cursor mode or something like that. It's unbound by default iirc. Just set something to it and then press it.
Been a while, could be I remember wrong though. But there's definitely a way.
 
  • Like
Reactions: Lethal1961

Deroth

Space Marshal
Donor
Sep 28, 2017
1,674
5,654
1,850
RSI Handle
Deroth1
To have it default turned off when in turrets I know the option:
Options Menu > Game Settings > Turrets - Mouse Input - Defaults to Relative Mouse Mode (Yes)
1651982235533.png

Unfortunately, I don't know the setting for doing the same for the pilot.
 
  • Like
Reactions: Lethal1961

FZD

Space Marshal
Nov 22, 2016
1,039
4,053
2,000
RSI Handle
FZD
I just checked in-game, under advanced control customization (as in, keybinds), it's "Flight - Movement > Change mouse mode (V Joy / Relative)"
Bind that to something if it's unbound, and then use that button.

Oh, if this is your first time changing any keybinds, you might need to switch to "Flight (Advanced)" in Keybindings screen. Think that was the thing. Been literally ages since I did that. Not even sure if that's a thing still.
 

Lethal1961

Commander
Donor
Feb 27, 2022
149
643
100
RSI Handle
lethal1961
I just checked in-game, under advanced control customization (as in, keybinds), it's "Flight - Movement > Change mouse mode (V Joy / Relative)"
Bind that to something if it's unbound, and then use that button.

Oh, if this is your first time changing any keybinds, you might need to switch to "Flight (Advanced)" in Keybindings screen. Think that was the thing. Been literally ages since I did that. Not even sure if that's a thing still.
Have tried that and even did a reset and its still there so still searching for a solution .
 
  • Like
Reactions: FZD

FZD

Space Marshal
Nov 22, 2016
1,039
4,053
2,000
RSI Handle
FZD
Have tried that and even did a reset and its still there so still searching for a solution .
I mean, that's definitely it though, I just tested it in game. Are you sure you've enabled custom keybinds?
 
  • Like
Reactions: Lethal1961

Lethal1961

Commander
Donor
Feb 27, 2022
149
643
100
RSI Handle
lethal1961
I mean, that's definitely it though, I just tested it in game. Are you sure you've enabled custom keybinds?
Got it to work although I'm still at a loss as to how it changed in the first place as I have never changed any keybinds or settings .
 
  • Like
Reactions: FZD
Forgot your password?