Time to show off bugs

LurchLord

Admiral
Apr 30, 2016
30
136
800
RSI Handle
LurchLord
Hello my testicular friends.

Since I am finally back home for a few days and away from shitty hotel wifi, it is time to test.

The testing day starts, as such days do, inside Port Olisar (may it fall into a sun) with my ship being an "unavailable bed"
Making my way to Cabasa (for no reason) I find the new and improved Olisar quick escape door.
ScreenShot0000.jpg
As with everything Olisar, it is useless and does not work.

Following that disappointment, time to give bounty hunting a try.
I am not a combat pilot. Still, I manage to get myself a nice little kill.

Or did I? (dramatic music)
ScreenShot0002.jpg
Nope, that body is totally unimpressed by energy weapons, ballistic fire and ship weapons.

So, anyone else have a similar day?

Keep on testing.
 

Esctasy

Commander
Donor
Nov 28, 2018
103
315
100
RSI Handle
Esctasy
I got this strange bug and I think it was because I keep buying ammunition. 3 days ago, all of a sudden none of my ammunition showed up. I've been buying ammo for a few days none stop and had accumulated over 600 of each type of ammo. So I was sad, because it took awhile to collect all that ammo. When I buy ammo now, my aUEC is taken and the vendor reports a successful purchase, but it doesn't appear. But my guns now all fire unlimited ammo, when it runs out I switch guns and that refills the ammo.

Now I have 1.7M and because there is literally nothing I can use it on, it makes my trade runs boring :(
 

LoicFarris

Captain
Donor
Mar 1, 2019
524
1,689
250
RSI Handle
LoicFarris
I nuked everything this time. Fresh install. Felt it was about time to do that ;)
I don't think it will make a difference in these types of bugs, but you may also want to consider nuking the local app data for the game as well. A buddy of mine was having issues launching the game and that fixed it, he had 4 different profiles for the game in total sitting on his computer. You can get there by typing %appdata% if memory serves then look for the folders labeled rsi I think... Going off of memory while trying not to crack a tooth on hard candy at the office. haha
 

NaffNaffBobFace

Space Marshal
Donor
Jan 5, 2016
6,014
23,918
1,525
RSI Handle
NaffNaffBobFace
Hello my testicular friends.

Since I am finally back home for a few days and away from shitty hotel wifi, it is time to test.

The testing day starts, as such days do, inside Port Olisar (may it fall into a sun) with my ship being an "unavailable bed"
Making my way to Cabasa (for no reason) I find the new and improved Olisar quick escape door.
View attachment 14177
As with everything Olisar, it is useless and does not work.

Following that disappointment, time to give bounty hunting a try.
I am not a combat pilot. Still, I manage to get myself a nice little kill.

Or did I? (dramatic music)
View attachment 14178
Nope, that body is totally unimpressed by energy weapons, ballistic fire and ship weapons.

So, anyone else have a similar day?

Keep on testing.
Have not had these issues myself but i've been updating with each patch... last complete redownload was 2.6 when it was totally borked for me.

Out of interest what system do you have? There are a few quick wins like using an SSD and having more than 16gb of RAM or more. I have 24gb which seems to be quite rare as it's stupid to have have 2x8's and 2x4's but seems to work fine for me :)

I did have a GPU crash a few days ago which assholed my machine with a white screen then a black screen. Thank gods for the restart button on the front of the chassis. When I booted back up the control panel (AMD) told me it had reset the power values to default due to system shutdown... I never touch the power values so I assume the older version I was using (19.5) had some SC custom value put in there by the makers so I updated to 19.10 which is the latest and everything seems to be fine since then.
 
Last edited:
  • Like
Reactions: GPcustoms

LurchLord

Admiral
Apr 30, 2016
30
136
800
RSI Handle
LurchLord
Have not had these issues myself but i've been updating with each patch... last complete redownload was 2.6 when it was totally borked for me.

Out of interest what system do you have? There are a few quick wins like using an SSD and having more than 16gb of RAM or more. I have 24gb which seems to be quite rare as it's stupid to have have 2x8's and 2x4's but seems to work fine for me :)

I did have a GPU crash a few days ago which assholed my machine with a white screen then a black screen. Thank gods for the restart button on the front of the chassis. When I booted back up the control panel (AMD) told me it had reset the power values to default due to system shutdown... I never touch the power values so I assume the older version I was using (19.5) had some SC custom value put in there by the makers so I updated to 19.10 which is the latest and everything seems to be fine since then.
Core I7-6700HQ @ 2.60GHz
16GB RAM
NVIDIA GeForce GTX 1070 (8GB)
And of course I got the game running on an SSD.

My drivers get an update pass at least once a month.
 

Vavrik

Grand Admiral
Donor
Sep 19, 2017
2,193
9,012
1,100
RSI Handle
Vavrik
I have the same problem on PO, but it's just a preload failure, not the graphics card or anything like that. The door is there you just can't see it. I get so bored in PO that I left the second time I logged in and went to Lorville and ArcCorp for a while. Next patch, toss out the game USER folder and the cache like @LoicFarris described. In the meantime, you can just live with it. The shop is there if you open the door, or use the other door.
 
Forgot your password?