Star Citizen Alpha 3.23 Useful Resources

wmk

Space Marshal
Staff member
Officer
Donor
Feb 19, 2018
699
3,261
2,500
RSI Handle
wmk
View: https://www.youtube.com/watch?v=FMgmo8Dfslk


Alpha 3.23 Patch Notes:

Keybind change summary:

Custom Characters Database:

BuzZz Killer's Recommended Bindings:

3.23 Controls for VKB HOSAS Gladiator NXT by Nightshade

---------------------
 
Last edited:

wmk

Space Marshal
Staff member
Officer
Donor
Feb 19, 2018
699
3,261
2,500
RSI Handle
wmk
Some pics:

hub.png


...and some of my custom characters available for download, incl. Terry Crews and Snoop Dogg:

chars.png

How to use a custom character shared by other player:

  1. Place the .CHF file into your Star Citizen folder:
    <drive_letter>:\StarCitizen\LIVE\user\client\0\CustomCharacters\

  2. Launch the game, select "Persistent Universe", then click on "Character Customization" button

  3. Click the "Save" icon at the bottom, then select the file placed in the "CustomCharacters" folder in step 1 above

  4. Click "Import" button on the left. Now you can modify the character or simply go to the last tab, click "Review" button and enter game.

---------------------
 
Last edited:

Talonsbane

Space Marshal
Donor
Jul 29, 2017
5,431
18,791
3,025
RSI Handle
Talonsbane
So far, 3.23 is giving me issues. For starters, it won't allow me to adjust the color of my char's beard or eye brows & it seem to now be impossible to have silver hair anymore. Then after I complete the Char in the customizer & save it, it won't let me skip or play the tutorial & it won't allow me to select a starting area. Any advice or should I contact CIG Concierge services? I really don't like to bother them over something trivial, but if I'm having these issues on my new PC, I'm sure that I'm not alone.
 

stockish

Space Marshal
Nov 24, 2018
769
2,337
2,000
RSI Handle
Stockish
So far, 3.23 is giving me issues. For starters, it won't allow me to adjust the color of my char's beard or eye brows & it seem to now be impossible to have silver hair anymore. Then after I complete the Char in the customizer & save it, it won't let me skip or play the tutorial & it won't allow me to select a starting area. Any advice or should I contact CIG Concierge services? I really don't like to bother them over something trivial, but if I'm having these issues on my new PC, I'm sure that I'm not alone.
I don't have those issues in the character creator, might just be missing a button somewhere.

As for everything else, servers are just on fire. They need to cool down a bit.
 

Halvix

Space Marshal
Donor
Mar 15, 2015
502
598
2,410
RSI Handle
Halvix
The 3.23.1 patch they're currently working on will hopefully alleviate a lot of the bugs. But overall it seems to be a fairly smooth patch release. Be sure to add your voice to the bug reports on the issue council so they get noticed by the devs and fixed sooner rather than later.
 

CosmicTrader

Space Marshal
Officer
Donor
Oct 30, 2015
6,159
24,003
2,975
RSI Handle
CosmicTrader
View: https://www.youtube.com/watch?v=FMgmo8Dfslk


Alpha 3.23 Patch Notes:

Keybind change summary:

Custom Characters Database:

BuzZz Killer's Recommended Bindings:

---------------------
Also, very IMPORTANT....
Feedback

Please give your Feedback and/or suggestions in these links.
Also, click the links provided and answer those that you can.
Thanks!
 

Lorddarthvik

Space Marshal
Donor
Feb 22, 2016
2,781
9,650
2,860
RSI Handle
Lorddarthvik
Well after trying the EU servers twice, just to be subjected to 2-5second lag on all interactions, and then going through a server crash and recovery just to be unable to do anything after the reset (all consoles dead, no transit no elevators no nothin, no missions listed and so on) I jumped over to the US servers and things just seem to work fine over there. I'm in the EU so this is ridiculous, but somehow expected lol
I'm still on the hunt to find a place with a large body of water and sunlight at the same time so I can have some fun with the new dynamics. I already done some "hunting" by finding those hellish dog thingies and shooting a pack of 4. They were just standing there, growling at my ship.

edit: found the water I was looking for on one of the moons around Microtech

ScreenShot-2024-05-12_14-44-00-B73.jpg


also the new Clouse graphics option of Photo Mode (slow) looks awesome and didn't affect my FPS one bit, runs smooth as butter (I only got a 1080p monitor so I do expect this to run well on a 3080, but I didn't expect the volumetrics to be so well optimized). And I haven't even tried DLSS yet.
ScreenShot-2024-05-12_14-20-59-8BA.jpg


SERVER RECOVERY doesn't work. Like, it does come back alive but nothing works properly after. Had a 30K 20meters above the water, took like 3-4 mins to get back online, when it did I didn't have a HUD anymore, got out the seat to get back in to try to fix it, fell on my ass, got back in the seat, still nothing. Chat was going and everyone said things along the lines of everything is broken. So yeah, nice effort CIG but no CIGar yet!
 
Last edited:

Cugino83

Space Marshal
Apr 25, 2019
1,557
4,994
2,000
RSI Handle
Cugino
I've just install SC on the new rig and after a lot of pain dowloading it I've manage to log in... just to brake it all at once!
I've only be able to jump into the setting, cramp all to maximum (testing the new rig...) enable Vulcan rendering and HDR, reboot.... and it broke: as soon as I launch it it CTD.
I assume some graphical setting is not working as intended but I can't even reach the main menu to resetting it.
Any suggestion on it??

BTW I've notice that the legacy launcher work so much better to download SC: the new one has constant disconnection while the "classic" one work like a charm should you have any problem downloading SC or patching it try the legacy version.
 

Lorddarthvik

Space Marshal
Donor
Feb 22, 2016
2,781
9,650
2,860
RSI Handle
Lorddarthvik
I've just install SC on the new rig and after a lot of pain dowloading it I've manage to log in... just to brake it all at once!
I've only be able to jump into the setting, cramp all to maximum (testing the new rig...) enable Vulcan rendering and HDR, reboot.... and it broke: as soon as I launch it it CTD.
I assume some graphical setting is not working as intended but I can't even reach the main menu to resetting it.
Any suggestion on it??

BTW I've notice that the legacy launcher work so much better to download SC: the new one has constant disconnection while the "classic" one work like a charm should you have any problem downloading SC or patching it try the legacy version.
Delete the USER folder in the main Star Citizen/Live install directory. That should reset your settings!

Vulkan is problematic, try it again without enabling that first, maybe it will work.
 

Cugino83

Space Marshal
Apr 25, 2019
1,557
4,994
2,000
RSI Handle
Cugino
Delete the USER folder in the main Star Citizen/Live install directory. That should reset your settings!

Vulkan is problematic, try it again without enabling that first, maybe it will work.
Nope, I've search that solution and it doesn't work... stil I found the right one!

Vulcan setting are NOT saved in the user folder like other setting, they are in a separate file located in:

C:\Users\YOURUSERNAME\AppData\Local\Star Citizen\sc-alpha-3.23.0_qnudwc_0\GraphicsSettings

edit that file (using notepad) and change the value of "GraphicsRenderer" from 1 to 0, that will reset the render to DX11 and solve the vulcan crash.
 

BUTUZ

Space Marshal
Donor
Apr 8, 2016
3,469
11,655
2,850
RSI Handle
BUTUZ
I've just install SC on the new rig and after a lot of pain dowloading it I've manage to log in... just to brake it all at once!
I've only be able to jump into the setting, cramp all to maximum (testing the new rig...) enable Vulcan rendering and HDR, reboot.... and it broke: as soon as I launch it it CTD.
I assume some graphical setting is not working as intended but I can't even reach the main menu to resetting it.
Any suggestion on it??

BTW I've notice that the legacy launcher work so much better to download SC: the new one has constant disconnection while the "classic" one work like a charm should you have any problem downloading SC or patching it try the legacy version.
Hi I recon your using MSI afterburner - close MSI afterburiner and the on screen display software and I think vulcan will run ok then

After a quick bit of experimentation I lose 20FPS with vulcan on so it's staying off for now.
 

Cugino83

Space Marshal
Apr 25, 2019
1,557
4,994
2,000
RSI Handle
Cugino
Hi I recon your using MSI afterburner - close MSI afterburiner and the on screen display software and I think vulcan will run ok then

After a quick bit of experimentation I lose 20FPS with vulcan on so it's staying off for now.
Nope, on my new rig I've take the "all red" way, so no MSI afterburner for me....

Anyone knows a a way to access the advance key binding tab?
it seams that any time I try it link me back to the "game option" tab... that make the chance to setup an HOTAS about zero...
I've also try some console command to export the keybind but eihter that is deprecated or it only works when you already have some custom keybind (that it seams there is no way to import anymore)
 

wmk

Space Marshal
Staff member
Officer
Donor
Feb 19, 2018
699
3,261
2,500
RSI Handle
wmk
Anyone knows a a way to access the advance key binding tab?
it seams that any time I try it link me back to the "game option" tab... that make the chance to setup an HOTAS about zero...
I've also try some console command to export the keybind but eihter that is deprecated or it only works when you already have some custom keybind (that it seams there is no way to import anymore)
You have to enter PU at least once. Then you can go to Advanced Keybindings.

Importing and exporting control profiles works again in the 3.23 Live and 3.23.1, at least from the Advanced Keybindings screen; not sure about the console command.
 

BUTUZ

Space Marshal
Donor
Apr 8, 2016
3,469
11,655
2,850
RSI Handle
BUTUZ
Nope, on my new rig I've take the "all red" way, so no MSI afterburner for me....

Anyone knows a a way to access the advance key binding tab?
it seams that any time I try it link me back to the "game option" tab... that make the chance to setup an HOTAS about zero...
I've also try some console command to export the keybind but eihter that is deprecated or it only works when you already have some custom keybind (that it seams there is no way to import anymore)
OK - but try turning off the AMD overlay.

It's the FPS etc overlay in MSI afterburner that causes vulcan to crash instantly - so maybe the overlay in AMD does it too?

If it's not that I am out of ideas.
 

Lorddarthvik

Space Marshal
Donor
Feb 22, 2016
2,781
9,650
2,860
RSI Handle
Lorddarthvik
Nope, on my new rig I've take the "all red" way, so no MSI afterburner for me....

Anyone knows a a way to access the advance key binding tab?
it seams that any time I try it link me back to the "game option" tab... that make the chance to setup an HOTAS about zero...
I've also try some console command to export the keybind but eihter that is deprecated or it only works when you already have some custom keybind (that it seams there is no way to import anymore)
For me, once loaded in to the PU, I had to click different spots inside the advanced key bindings button and one spot worked, otherwise it took me to game options.
Haven't tried import export yet, only changed request landing to F3 as I usually do.
 

Cugino83

Space Marshal
Apr 25, 2019
1,557
4,994
2,000
RSI Handle
Cugino
You have to enter PU at least once. Then you can go to Advanced Keybindings.

Importing and exporting control profiles works again in the 3.23 Live and 3.23.1, at least from the Advanced Keybindings screen; not sure about the console command.
Hmm strange, I've already be in the PU, and even try to open it while in the PU with no success...
Import settings doesn't even show up: as far as I remember should be in the "on flight/"on foot" menu, but is not.
Maybe I start to bee old and remembering things wrong...

For me, once loaded in to the PU, I had to click different spots inside the advanced key bindings button and one spot worked, otherwise it took me to game options.
Haven't tried import export yet, only changed request landing to F3 as I usually do.
So it's a lottery... it mean I'm screwed, never win one...:thump:
 
Forgot your password?